Voraussetzungen von Frank-Michael Heldt (WebdesignHeldt.de)

ConPage - Systemvoraussetzungen

Damit Sie ConPage auf Ihrer Website einsetzen können, muss Ihr ISP mindestens folgende Voraussetzungen erfüllen:

Wenn Ihr ISP diese Erweiterungen anbietet (bei den meisten ISP ist diese Erweiterung möglich) dann steht einem Einstatz von ConPage nichts mehr im Wege.

PHP 5 und MySQL ab Version 4.1 werden derzeit noch nicht unterstützt. Der Ausbau für diese Versionen ist geplant, da aber bisher kaum ein Provider diese Versionen einsetzt, wird dies zu einem späteren Zeitpunkt realisiert.